View Full Version : Can't even get the game to install...


kande92
Oct 26, 2005, 08:22 PM
PC/ Sony Vaio desktop AND PC/Toshiba laptop... get 98% of the game installed then I get an error "Feature transfer error." The install stops and all windows close. Try to re-install and get the same error.

Downloading new driver to replace the ATI driver.

Any other suggestions?

:(

cgoggles
Oct 26, 2005, 08:42 PM
I also have the problem, and haven't had success trying anything.

kande92
Oct 26, 2005, 08:45 PM
"Feature Transfer error"
Component: Civ4Component
File: E:/data3.cab
Error: Data error (cyclic redundancy check)

papachu37
Oct 26, 2005, 11:00 PM
I get close to the same problem. I get almost all the way installed and it just stops installing basicly left it go for like 3 hrs didn't get anywere.

ainwood
Oct 27, 2005, 01:11 AM
Hopefully you'll get better responses in tech support.

Moved.

adams_antics
Oct 27, 2005, 01:27 AM
go to device manager and remove the cd rom drive and reboot. otherwise it might be a bad cd or cd-rom.

kande92
Oct 31, 2005, 06:23 PM
Went back to store and got a new CD-rom... not the "special edition" and it worked fine.