View Full Version : Win XP Professional Bug


Thrawn589
Oct 27, 2005, 03:21 PM
I have Windows XP Professional with Service pack 2, however when going to install the game an error comes up saying.

"Windows 2000 Detected" : This software must be run on Windows NT, Windows 95, Windows 98, or Windows Millineum Only."

Anyone having this problem, and if so how should I fix this???

Pseudofool
Oct 27, 2005, 04:09 PM
restart hit F8 and then install...

NP300
Oct 27, 2005, 05:07 PM
You can try compatibility mode. Right click the Civ exe -> properties -> compatibility and select the version of windows.