View Full Version : Feature Transfer Error


LunaticFringe
Oct 27, 2005, 05:49 PM
I did a search and did not see this problem posted here. Was somewhere else on web but in German. So thought I would try here. At the very end of the Installing process I get a Feature Transfer Error Box, containing the following lines:

Feature: C++ Runtime Libraries 7.1
Component:
File:
Error: Incorrect Function

Anyone else seen this or have any ideas what the problem is. My system is well above required specs for this game, last gen driver tried, latest driver tried, etc. Any help much apprectiated. Thx.

serenitynow
Oct 27, 2005, 07:38 PM
I got a similar error only mine said

Error: Data Error (cyclic redundancy check)

Really want to know how to fix!

Pseudofool
Oct 27, 2005, 09:35 PM
i had the same problem, and continue to have them, but if restart in safemode (hit F8 on reboot) you should be able to install!

LunaticFringe
Oct 27, 2005, 11:09 PM
I tried in safe mode. Same result. Gets to very end of installation and get the error and nothing is there but empty folders.

davef139
Oct 28, 2005, 12:31 AM
CRC/CRC32 error isn't somthing safe mode will fix.

Cyclic Redundcy Check is a form of authentication and error checking

Basically its like this.. you have a file it runs an algorythm against it and a crc32 is created.. '9f58351f' it will look similar to this. Basically when somthing copies over if the original crc32 doesn't match the current it will abort and delete. Im thinking one of there factories had a bad burner.

Spidy_da
Jul 17, 2008, 12:38 AM
Hey I had this problem and I searched all over the net but I couldn't fina any help on it. It turns out to fix it was super easy. All I had to do was update the engine in the installsheild. seems to be going good now :)
Hope this helps



SPIDY