View Full Version : 2 major problems - freezing and no terrain


WillSen
Oct 28, 2005, 03:55 AM
I've installed the game - everything done correctly without problems. Then I start the game and it goes quite happily through the intro video and to the menu screen. I can then start a new game etc. with no problems. The game then proceeds to load with the progress bar progressing along. Then problems start. Sometimes it doesn't even finish the progress bar's progression before it completely freezes. Sometimes it does, but then freezes 2 secs into the actual game. Once I loaded it so fast that I actually got properly into the game, only to discover black terrain below the units and proper unaffected terrain to the side, where no units were.

The game appears to be freezing about 2-5 mins in each time, which is normally as the progress bar is travelling across the screen. However the times I've actually reached the game, the terrain seemed to be completely dodgy, so even if I sort out the opening issues, there's still that problem.

I'd be very grateful for any help with these seemingly impossible conundrums.

Thank you in advance

WillSen
Oct 28, 2005, 10:42 AM
no-one got any ideas of what the problem could be?

TheBarnacle
Oct 28, 2005, 11:27 AM
no-one got any ideas of what the problem could be?

these seem to be similar to the problems everyone else is having re: video

whether is card, driver, xml, rendering, dx issues...who knows. look around at other threads. i'm sure there are helpful tips you can try.

cosinus
Oct 28, 2005, 12:04 PM
have the same proble. game often freezes when loading a game or starting a new one. after the progress bar runs through the game freezes when the status says "finished". and the sound loops endlessly (1 sec is looping forever).

i'll try the fix for the video problems.

cosinus