View Full Version : Cannot locate CD-Rom at the first loading screen.


Manimal
Oct 28, 2005, 09:54 AM
Hi all, I to am having this problem, I get as far as the first loading screen the one with loading in several different languges when the dreaded Cannot locate the CD-Rom error messege pops up.. I read through all the posts and tried everything from putting in disk 1,2 reinstalling, reboting, but to no suscess. So when I tried to call the support line(1-866-219-9839) it says this number is no longer in service, what gives. Im farely new to computers and this is my first one so I didnt mess with setting, blockers or anything like that yet. Its a brand new Dell that more then doubles most of the recommended requirments. Any help would be great, Im at work now and all I can think about is getting home and getting Civ to run. I hate to start another thread with this topic but with the support line no longer in service and me not wanting to wait for a return E-mail you my fellow civfantics are my only hope. Thanks, Manimal :scan: