View Full Version : XP Blue Screen of Death


mazra
Oct 30, 2005, 06:21 AM
Hi Everyone,

Is anyone getting a blue screen of death critical failure notice after playing Civ IV for a while. This has happened on both my laptop and on my desktop PC. I have never seen a blue screen of death in XP until now. I have been using XP machines for a couple of years now with some powerful applications. Obviously, there is some kind of "Major League" bug in Civ IV. BTW- My desktop has the recommended system requirements. My laptop has less memory and I was playing on that machine first when the problem occurred. I thought going to the more powerful desktop would eliviate the problem. But I had the exact same problem on the desktop.

Any ideas?

Thanks,

Mazra

Neil81
Oct 30, 2005, 04:01 PM
mazra,

I don't BSOD but my computer reboots.. In the system event viewer it looks like it is stop code 0x1000007F. Are you getting the same thing?

Greek Plunder
Oct 30, 2005, 04:17 PM
mazra,

I don't BSOD but my computer reboots.. In the system event viewer it looks like it is stop code 0x1000007F. Are you getting the same thing?

Hey, where is this System Event Viewer? My system simply reboots, as well.

EDITED: Well, it looks like I get that same error number, I think... here she be..

Error code 1000007f, parameter1 00000008, parameter2 f7842d70, parameter3 00000000, parameter4 00000000.

CornMaster
Oct 30, 2005, 04:21 PM
By default Win XP is set up to reboot without showing the BSOD.

Pretty stupid if you actually want to figure out why there are problems.

Go to System Properties and then Advanced and then Settings under Startup and Recovery.
Uncheck Automatically Reboot on error.

Then you will see the error...won't solve it...but at least you will know the error and the file causing it.

mazra
Oct 30, 2005, 04:39 PM
mazra,

I don't BSOD but my computer reboots.. In the system event viewer it looks like it is stop code 0x1000007F. Are you getting the same thing?

Hi Neil81,

No! This is different. I have just found out that it seems to be something to do with my NVidia drivers. I have unsuccessfully tried to update the drivers. There seems to be something wrong with NVidia's update utility. It seems like I am having one problem after another. I can play about three or four turns before it locks and BSOD's again. I have tried changes in Virtual Memory, different resolution settings, all kinds of things, yet it still crashes.

There was a strange poster hanging over a local interstate on Friday that read "2K WHY." I can not help but believe that this must have been another frustrated CIV IV player. :)

BTW-The game is beautiful and great. It is truly a leap above any prior versions. After spending $50 on the game, and another $100 on a new video card, the game still doesn't run smoothly. That makes all the beauty of the game, a real bummer. :(

Thanks for your input.

Mazra

Neil81
Oct 30, 2005, 05:32 PM
Cornmaster,

I already have automatically reboot option off but it still reboots anyway. *Sometimes* when I log back in XP will report a serious error and I can see what it says from there but usually I just have to go into the system event viewer.