View Full Version : Mods not compatable with 1.52 ?


ACEofHeart
Dec 22, 2005, 10:24 PM
Okay ,, now which Mods are NOT compatable with Patch 1.52..
I had a combo Mod (sevo) which now gives off some glitches,, not sure which Mod within it is causing it..
Would help if you nice ModMakers list which ones now need a Re-do..

Thanks :)

Exavier
Dec 22, 2005, 10:25 PM
I am about to update the Composite Mod so it is functional with the new patch. (at least in my tests it does but someone else might find something i missed)

EDIT: ok new version of my mod is updated... hope it doesn't have 2 many bugs but without other ppl testing it i won't know for sure. rush job but it works fine on my PC :P

LAnkou
Dec 22, 2005, 10:30 PM
Superciv, Bretagne, and celts need a redo (and about every other civ mods):
3 files used in the mod have been modified...

Mylon
Dec 22, 2005, 10:34 PM
I'm pretty sure my mod has been updated to 152. I just need to finish it up a bit and test some things before I release 0.32 of my mod.