View Full Version : Gmail and The Save


peter grimes
Feb 09, 2007, 06:39 PM
I understand that some people have been having problems with gmail and the integrity of the save.

I use gmail, and I download around 5 pbem saves a day, and have never had a problem. However, I am playing on a MacBook, for what it's worth. :)

One thing that I never do, though, is try to load the save directly from the email. I always download the save to the desktop, close all other applications, then load cIV and play.

Anyone else have suggestions, along the lines of General_W in the TurnTracker thread??

robboo
Feb 10, 2007, 09:46 AM
never had a problem unless i was sent the wrong save...

BCLG100
Feb 10, 2007, 11:05 AM
i have to say, no problems from me in any form through playing my saves which are about 10-15ish.

General_W
Feb 10, 2007, 11:16 AM
I didn’t have any problems back when we were on Cable internet.
Then we moved to the country, and now I have a wireless connection… perhaps the combination of a slower connection, larger files, and Gmail is what causes the problem?

(I know it’s not just my internet connection – because I can get the files no problem from Hotmail… and I’ve noticed that sometimes, apparently randomly, gmail will download my Civ4 saves a zip file!! :confused: … but those normally download without a problem, so I don’t mind it… just requires an extra step for unzipping)

I’d be interested to know what kind of internet connection jeepjeep has.

Anyway – If 3 tries at downloading it from gmail doesn’t work (just bypassing the 90’s and skipping to 100%) then I just forward the file to Hotmail and move on with my life.

Perhaps I should send a letter to the Gmail staff… “Thou shalt not throw the downloaded file, till thou count to 100, no more, no less. 100 shall be the number thou shalt count, and the number of the counting shall be 100. 101 shalt thou not count, neither count thou 99, excepting that thou then proceed to 100. Thou shalt not skip from 98 to 100, neither shall thou skip from 89 to 100. Thou shalt not skip at all, excepting it be from one number to the very next number in sequence…”

peter grimes
Feb 10, 2007, 01:34 PM
:lol: I like to believe they'd get a kick out of that, and take your concern more seriously.

jeejeep
Feb 11, 2007, 08:54 AM
I have wireless too, but I never had a problem before the last save. I hope it was just a one-time thing. I guess I'll find out when the next save comes around.

dutchfire
Feb 11, 2007, 08:57 AM
How difficult would it be if every team made a Hotmail account too, and saves were mailed to both accounts?

peter grimes
Feb 11, 2007, 09:49 AM
You can set up a hotmail account, then create a filter in GMail that will automatically forward it to your Hotmail :)

BCLG100
Feb 11, 2007, 12:34 PM
what was the problem?

jeejeep
Feb 11, 2007, 06:54 PM
If you're talking to me, I don't really know what the problem was. When the save got to about 90% the window would just suddenly close and the gmail account would do the same. After everything had closed I would get the standard windows error message, telling me that the program had encountered a problem and needed to shut down. Thanks, I hadn't realized that before. :rolleyes:

Anyway, it seems to have worked okay with the last save. I don't know what was so special about that specific save, but I can only hope I don't get any others like it.

BCLG100
Feb 12, 2007, 07:54 AM
I've been using for gmail and hotmail for civ4 saves for months and have encountered occasionaly hotmail cutting off a few kb therefore stopping the save from working and forcing me to re download but nothing like that :)

Tubby Rower
Feb 12, 2007, 10:18 AM
I've noticed occassionally I'll get a file that doesn't save to your hard drive correctly, but I can ussually just re-download and everything is okie dokie.

Robi D
Feb 13, 2007, 01:10 AM
With this game, i sometimes needed to re-download the file before it worked, otherwise i've had no other problems with gmail or hotmail with my other pbems.

DaveShack
Feb 15, 2007, 10:09 AM
When sending a save using gmail, are you all waiting for the entire save to upload and show the paper clip before sending the email? Sometimes it takes gmail a while to notice you're sending an attachment.

Also, what browsers are the people seeing this problem using?

Robi D
Feb 16, 2007, 01:11 AM
I didn't always wait for the paperclip to show since gmail will continue to attach the save even after you press send. I'm guessing that wasn't a problem since no one from Innovia said they were having trouble.

robboo
Feb 16, 2007, 11:46 AM
no problem with firefox...and I dont wait either.