View Full Version : E-mail notification problem

Jul 29, 2002, 12:02 AM
I am no longer receiving e-mail notification of new posts to my subscribed threads. I've already checked my profile to see if I had inadvertantly changed the setting, or somehow deleted my e-mail address, and everything is as it should be. Something is amiss. Help!

Jul 29, 2002, 12:17 AM
Hmm....Usually when this happens the forum goes down shortly after. *knocks on wood*

Just wait it out for another day then post if you are still having the problem. You may want to check your subscribed threads in your user cp to make sure that you are still subscribed.

Jul 29, 2002, 12:41 AM
Just checked. Still subscribed.

Jul 29, 2002, 12:41 AM
I also had the problem. All subscribed threads with new posts in the last 9 hours came up in the user CP, but I recieved no notification emails.

Jul 29, 2002, 10:03 AM
I started receiving e-mail notifications again this morning. Whatever was going on no longer is.

Aug 07, 2002, 03:50 PM
My e-mail notification problem is back. I'm not receiving notifications of new postings to subscribed threads. As before, I made sure my user CP was properly set up.

Aug 07, 2002, 04:07 PM
I had this problem today, too. I checked my options, and I was still supposed to recieve updates, but I wasn't. Then a few minutes ago, I got an email from here, so I don't know if they problem's resolved for me yet.

Aug 07, 2002, 04:22 PM
I'm now getting e-mail notifications again.

Aug 07, 2002, 04:57 PM
I seem to have the other problem - in the last several days (sorry can't be more specific) I have received multiple posting notifications to subscribed threads while not having read any of them.

Am I getting everyone else's share of the notifications???

Aug 09, 2002, 07:56 AM
I've always had email notification for threads and PM's checked, but since Day 1 of my signing up I've never gotten any notifications :(

Aug 09, 2002, 07:58 AM
Actually nevermind, I had my old disabled email address as my main one :lol: But now when I go to put in my new one, it says it's already taken :confused:

Aug 09, 2002, 08:07 AM
OK, I just thought about the problem and I realized I accidentally re-registered a while ago, thinking I didn't have this account. So I'm going ask thunderfall do a favor: Thunderfall, where ever you are: could you delete the account TheANZAC and keep The ANZAC? Thanks :goodjob: