View Full Version : Is the GOTM forum broken on Saturday 9/7


cracker
Sep 07, 2002, 04:58 PM
Has anyone else noticed that the GOTM forum does not seem be displaying updated threads as of 9/7.

I checked it around noon and then just this afternoon and the general listing under "civiliization III" shows new messages posted but when you access the forum all the threads are out dated by at least 24 hours.

Telefragged Gremlins??

BCLG100
Sep 07, 2002, 05:17 PM
i see the last post 6th of september

Bamspeedy
Sep 07, 2002, 05:31 PM
I noticed this also. I see Cartouche Bee has responded a couple of times from the main list of forums as him being the last to respond in that forum, but I can never find his responses! The last response I see is from Jove, I believe.

Lucky
Sep 07, 2002, 05:43 PM
And additionally, when clicking on the last post link from the main page, I get/got an error saying permission denied and the page with the permission thingy.
:p

Thunderfall
Sep 07, 2002, 07:09 PM
I don't think so. Someone try post a new post in there.
I checked it around noon and then just this afternoon and the general listing under "civiliization III" shows new messages posted but when you access the forum all the threads are out dated by at least 24 hours.
This is most likely because we have a hidden GOTM police sub-forum in there. Cartouche Bee made a few posts in there. ;) Since that forum is private, you'll get a permission denied message when you try to veiw the last post.

Relax... ;)