View Full Version : Problem loading custom mod


gopher666
Dec 17, 2009, 02:36 AM
Hey, I've encountered a problem that I hope someone can help me with. On my last computer, I used to play the brilliant mod CarterEarth, and I've tried reinstalling it, with no luck. I've done as instructed, putting the mods in My Documents\My Games\Beyond the Sword\MODS, and upon game start-up, clicked Advanced > Load a Mod, and chose one of them.

What happens then is... well, nothing. The game quits, but doesn't start up again at all. I get no error messages showing up. It's just like the game doesn't bother. Is this a common error? Also, if more info is needed, I'd love to get that, but I'm not sure where.

Thanks for any and all assistance!

Furiey
Dec 17, 2009, 03:36 AM
You'll probably get more answers to mod questions in the mod forum, but have you patched the game? Is the mod for the same version of the patch? If the mod is for a different version eg: 3.17 and you have patched to 3.19 it will not work and you will need to get an updated version of the mod.

gopher666
Dec 17, 2009, 11:28 AM
That -is- a good point. I don't think I've tried loading the mod without the 3.19 patch installed. I'll try it, thanks.

Also, if a mod wants to move this thread, go ahead!

ori
Dec 21, 2009, 12:59 PM
Also, if a mod wants to move this thread, go ahead!

done.