View Full Version : Crash when launching G&K: Unable to load texture [Loadingbasegame.dds]


Pat Sharpe
Jun 24, 2012, 11:26 AM
Hello,

I bought and installed Gods & Kings today, but have run into an error I can't fix when trying to play it.

I launch the game as normal, but when I skip the intro video I get the following message:

Unable to load texture [Loadingbasegame.dds]

: and am forced to close the program.

So far I've tried installing newer and older video drivers, disabling the intro videos in Civ V and Expansion folders, verifying game cache and running the VCRedist and DirectX installers from the Civ V folder. I'm now out of ideas, and can't find anyone else having the same problem. This is hugely frustrating as I can't even play vanilla Civ V any more!

Can anyone please help?

DXDiag attached.

weston2
Jun 24, 2012, 10:18 PM
I am having the same problem.

It has been awhile since I played Civ V, so, I downloaded the most recent video drivers for my computer and launched the game. I received a message stating that the loadingbasegame.dds could not launch after I clicked "Ok" I was given another error message with another file with a ".dds" extension.

What have I tried?
Downloaded newest video drivers.
Updated Civ V game.
Verified local files via Steams.

I hate Steams btw. Just thought I would mention that.

dshirk
Jun 25, 2012, 08:17 AM
If that file is missing, the install might not have finished cleanly. You may want to try deleting local content, and re-install (many apologies, I know this can take a while).