View Full Version : A spanking new problem, unlike any you have


starbright
Nov 05, 2001, 09:47 PM
Here it goes:

I wanted to reistall civ3, don't ask me why. Just because I didn't like the partition it was in and did not want to cut and paste. I said it was my fault as civ3 was working fine before I messed it up.

I messed it up by deleting the folder with out using the proper uninstall program. I just deleted the program and sent it to the garbage can. Then when I tried setup it does not do it.

1)click setup
2)It sees I had civ3 on my computer an makes me pick remove program button
3)It can't find any programs to remove so it just stops an quits, no error.

I tried everything I could to make the computer forget it had civ3 on it before, including scouring the registry. But it still does't work.
I am using WIN2000, and there must be some crutial file somewhere that I am missing does anyone know what it is, or how this problem can be fixed.

Much thanks

karl
Nov 06, 2001, 09:30 AM
I think if you just reinstall the game to the same path and then uninstall it again with the unistall program you should be okay.

damunzy
Nov 06, 2001, 12:45 PM
Did you delete the program from the trashcan? If not then you can restore it and then uninstall and reinstall. There is also a place in the registry that you can remove programs from, not sure where it is off the top of my head. Let me look around.

Found this:
http://www.tweakxp.com/display.asp?id=60
1. Start regedit,
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall.
3. Delete the folder of the program.

This is from an XP tweaking site but should work for 2000. Good luck!