Advertisement
Civilization Fanatics' Center

Go Back   Civilization Fanatics' Forums > CIVILIZATION IV > Civ4 - Technical Support

Notices

Civ4 - Technical Support Forum for technical questions, such as compatibilities, game installation, sound, or video problems.

Reply
 
Thread Tools
Old Nov 24, 2005, 05:26 PM   #1
Alkara
Chieftain
 
Join Date: Oct 2005
Posts: 8
Green Line across center of SCreen

I just got a new computer and while I try to play Civ IV I'm having a green line from the very beginning appear and in the game it just wont go away anywhere. I have 2 Nvidia Geforce 7800 GTX 256 meg cards in SLI mode. Does anyone know what it could be?
Alkara is offline   Reply With Quote
Old Nov 25, 2005, 06:19 AM   #2
Alkara
Chieftain
 
Join Date: Oct 2005
Posts: 8
Bleh doesnt anyone know? Someone said it might be my SLI trying to render top and bottom screens? But I dont know how to disable SLI.. so annoying.
Alkara is offline   Reply With Quote
Old Nov 25, 2005, 09:29 AM   #3
Beardface2
Chieftain
 
Beardface2's Avatar
 
Join Date: Nov 2005
Posts: 7
Howdy!

Green lines = nice rig!

Seriously, it is all to do with your SLI set up on your cards and means you have "show GPU load balancing" ticked in the properties.

To switch it off, right click on desktop, go to properties, go to the settings tab. Then click advanced and go to the Geforce XXXX tab. In here go to SLI multi-GPU and it is the second option. Untick it and your green lines will dissapear

I had same problem for my new Alienware Rig

P.S this won't disable SLI as you want to keep it on as better performance (so make sure the "Enable SLI multi-GPU" is kept ticked!)
Beardface2 is offline   Reply With Quote
Old Nov 25, 2005, 11:03 AM   #4
Alkara
Chieftain
 
Join Date: Oct 2005
Posts: 8
Quote:
Originally Posted by Beardface2
Howdy!

Green lines = nice rig!

Seriously, it is all to do with your SLI set up on your cards and means you have "show GPU load balancing" ticked in the properties.

To switch it off, right click on desktop, go to properties, go to the settings tab. Then click advanced and go to the Geforce XXXX tab. In here go to SLI multi-GPU and it is the second option. Untick it and your green lines will dissapear

I had same problem for my new Alienware Rig

P.S this won't disable SLI as you want to keep it on as better performance (so make sure the "Enable SLI multi-GPU" is kept ticked!)

Um.. I love you That fixed the problem up. This whole new technology has me starstruck. I went from a 1.2 amd athlon with 512 megs to a Amd X2 64 4.8 with 2 gigs of memory. From a Geforce FX 5700 Ultra, to Two Geforce 7800 GTX 256meg cards in SLI. So you can understand my stupidity. Thank you so much for helping me, I appreciate it.
Alkara is offline   Reply With Quote
Old Nov 25, 2005, 04:43 PM   #5
Beardface2
Chieftain
 
Beardface2's Avatar
 
Join Date: Nov 2005
Posts: 7
no problemo!
Beardface2 is offline   Reply With Quote
Reply

Bookmarks

Go Back Civilization Fanatics' Forums > CIVILIZATION IV > Civ4 - Technical Support > Green Line across center of SCreen

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Advertisement

All times are GMT -6. The time now is 01:11 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This site is copyright Civilization Fanatics' Center.
Support CFC: Amazon.com | Amazon UK | Amazon DE | Amazon CA | Amazon FR