Advertisement
Civilization Fanatics' Center  

Go Back   Civilization Fanatics' Forums > CIVILIZATION V > Civ5 - Creation & Customization

Reply
 
Thread Tools
Old Oct 03, 2010, 01:00 PM   #1
Batlaxe
Chieftain
 
Join Date: Sep 2010
Posts: 2
World Builder Wont Work

Hey guys, when I try to load the world builder I get an error.

The Civilization 5 exe has crashed and can no longer provide services like mod info

It continues to run but goes nowhere just displays the world builder logo.

I am Running Win 7 64bit.
Batlaxe is offline   Reply With Quote
Old Oct 03, 2010, 02:42 PM   #2
Batlaxe
Chieftain
 
Join Date: Sep 2010
Posts: 2
I am attempting a reinstall of the game itself, and the world builder tools. Will update.

I had tweaked Win 7 with Black Vipers Win7 "Safe" Configuration, and undoing the disabled services had no effect.

Is it possible that removing WMP11 through the Windows Features is part of the issue?
Batlaxe is offline   Reply With Quote
Reply

Bookmarks

Go Back Civilization Fanatics' Forums > CIVILIZATION V > Civ5 - Creation & Customization > World Builder Wont Work

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Advertisement

All times are GMT -6. The time now is 12:38 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This site is copyright Civilization Fanatics' Center.
Support CFC: Amazon.com | Amazon UK | Amazon DE | Amazon CA | Amazon FR