Advertisement
Civilization Fanatics' Center  

Go Back   Civilization Fanatics' Forums > CIVILIZATION III > Civ3 - Technical Support

Reply
 
Thread Tools
Old Oct 15, 2011, 04:48 PM   #1
Dumanios
Deity
 
Dumanios's Avatar
 
Join Date: Oct 2008
Posts: 4,578
Gender: Male
Civ3 Conquests doesn't start

I recently reinstalled and tried to start the game. Before any of the intro movies start, I get an error that goes like this:

FONT ERROR

Error loading font (Error Code: 28)!!

The game will now exit.

Any solutions? I tried reinstalling, and that didn't work.
__________________
My Civ4 Mods.

I'm totally quoting this out of context and putting it in my signature. - Choxorn
Dumanios is offline   Reply With Quote
Old Oct 15, 2011, 06:03 PM   #2
Aabraxan
Mid-level Micromanager
 
Aabraxan's Avatar
 
Join Date: Jun 2006
Location: Arkansas
Posts: 5,092
There's a thread that appears to address this problem here: http://forums.civfanatics.com/showthread.php?t=224200
Aabraxan is offline   Reply With Quote
Reply

Bookmarks

Go Back Civilization Fanatics' Forums > CIVILIZATION III > Civ3 - Technical Support > Civ3 Conquests doesn't start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Advertisement

All times are GMT -6. The time now is 01:57 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This site is copyright Civilization Fanatics' Center.
Support CFC: Amazon.com | Amazon UK | Amazon DE | Amazon CA | Amazon FR