Civ3 Conquests doesn't start - Civilization Fanatics' Forums
Civilization Fanatics' Center  

Go Back   Civilization Fanatics' Forums > CIVILIZATION III > Civ3 - Technical Support


Notices

Civ3 - Technical Support This forum is for technical questions, such as compatibilities, game installation, sound, or video problems.

Reply
 
Thread Tools
Old Oct 15, 2011, 04:48 PM   #1
Dumanios
MLG
 
Dumanios's Avatar
 
Join Date: Oct 2008
Posts: 4,708
Gender: Male
Civ3 Conquests doesn't start

I recently reinstalled and tried to start the game. Before any of the intro movies start, I get an error that goes like this:

FONT ERROR

Error loading font (Error Code: 28)!!

The game will now exit.

Any solutions? I tried reinstalling, and that didn't work.
__________________
My Civ4 Mods.

I'm totally quoting this out of context and putting it in my signature. - Choxorn

Epic of Eastern Wonderland, my current story, using the Touhou Mod for Civ4.
Dumanios is offline   Reply With Quote
Old Oct 15, 2011, 06:03 PM   #2
Aabraxan
Mid-level Micromanager
 
Aabraxan's Avatar
 
Join Date: Jun 2006
Location: Arkansas
Posts: 5,105
There's a thread that appears to address this problem here: http://forums.civfanatics.com/showthread.php?t=224200
Aabraxan is offline   Reply With Quote
Reply

Go Back Civilization Fanatics' Forums > CIVILIZATION III > Civ3 - Technical Support > Civ3 Conquests doesn't start

Thread Tools




All times are GMT -6. The time now is 06:09 AM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
This site is copyright © Civilization Fanatics' Center.
Amazon.com | Amazon UK | Amazon DE | Amazon CA | Amazon FR