1. Dismiss Notice
  2. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  3. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  4. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  5. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  6. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  7. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

A spanking new problem, unlike any you have

Discussion in 'Civ3 - Technical Support' started by starbright, Nov 5, 2001.

  1. starbright

    starbright Chieftain

    Nov 5, 2001
    Bay Area, US
    Here it goes:

    I wanted to reistall civ3, don't ask me why. Just because I didn't like the partition it was in and did not want to cut and paste. I said it was my fault as civ3 was working fine before I messed it up.

    I messed it up by deleting the folder with out using the proper uninstall program. I just deleted the program and sent it to the garbage can. Then when I tried setup it does not do it.

    1)click setup
    2)It sees I had civ3 on my computer an makes me pick remove program button
    3)It can't find any programs to remove so it just stops an quits, no error.

    I tried everything I could to make the computer forget it had civ3 on it before, including scouring the registry. But it still does't work.
    I am using WIN2000, and there must be some crutial file somewhere that I am missing does anyone know what it is, or how this problem can be fixed.

    Much thanks
  2. karl

    karl Chieftain

    Oct 30, 2001
    I think if you just reinstall the game to the same path and then uninstall it again with the unistall program you should be okay.
  3. damunzy

    damunzy recovering former mod Retired Moderator

    Oct 29, 2000
    NJ, USA
    Did you delete the program from the trashcan? If not then you can restore it and then uninstall and reinstall. There is also a place in the registry that you can remove programs from, not sure where it is off the top of my head. Let me look around.

    Found this:
    1. Start regedit,
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall.
    3. Delete the folder of the program.

    This is from an XP tweaking site but should work for 2000. Good luck!

Share This Page