1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

2.13 Warlords incompatible with '39?

Discussion in 'Civ4 - World War II 1939 Mod' started by l2dutch, Nov 27, 2008.

  1. l2dutch

    l2dutch Chieftain

    Joined:
    Nov 27, 2008
    Messages:
    1
    Hey guys,
    Found your mod on the net and I was deeply impressed.
    Being a history enthusiast, I thought it would be immensely fun and exciting altering WW2 for better or worse in a simulation.
    I downloaded the mod and installed and loaded up a scenario. It loads and then gets to a screen with the planet in the background and then crashes. It does this with all scenarios.
    I assume this is because my warlords is version 2.13.
    How can I overcome this problem?
    Is there an "un-patcher", so to speak?

    Note: I can't reinstall Warlords because the actual disk is 2.13

    Thanks in advance for any help,

    Dutchy

    (Sorry for double posting if it's the case)
     
  2. Salis

    Salis Chieftain

    Joined:
    Feb 21, 2008
    Messages:
    32
    Location:
    Sauna
    The mod works only on patch 2.08 so you'd better wait for BtS version
    (it should be great though it still doesn't seem to be ready :confused:)
    I don't know if it will be ever converted to Warlords 2.13

    If your Warlords is always directly updated to 2.13 after installation, I don't know anything that would help... I had the same problem.
     
  3. Mavs

    Mavs Chieftain

    Joined:
    Dec 13, 2010
    Messages:
    52
    Mine doesn't work either, have version 2.13...crashes as soon as I try to load one of the scenarios. :(
     

Share This Page