1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Am I doing something wrong?

Discussion in 'Civ6 - Macintosh' started by johnnyfoodstamp, Jan 6, 2017.

  1. johnnyfoodstamp

    johnnyfoodstamp Chieftain

    Joined:
    Nov 2, 2014
    Messages:
    35
    How come I'm not getting any gold? I've got over 200 gpt but when I hut next turn I'm not getting it. I'm at turn 220 something at this point. And all of a sudden...
     

    Attached Files:

  2. AppleDumplingHead

    AppleDumplingHead Emperor

    Joined:
    Oct 29, 2016
    Messages:
    1,173
    Was it stolen by an enemy spy?
     
  3. gimper42

    gimper42 Warlord

    Joined:
    Sep 1, 2013
    Messages:
    182
    There seem to be more than a few people complaining on this board about this exact problem. It happened to me in one of the few games that I have played thus far. Positive GPT showed in the main UI, but negative GPT is visibly apparent when the treasury drops by a certain amount every turn. Horrible, awful, ridiculous bug that needs to be fixed immediately.

    From what I have seen so far, this is not possible. Spies take the money in a lump sum and do not effect your UI to the point that it is lying to your face.
     
  4. johnnyfoodstamp

    johnnyfoodstamp Chieftain

    Joined:
    Nov 2, 2014
    Messages:
    35
    Yeah, I'm seeing some other complaints about this. Weird thing is I am on Mac so I don't have the patch yet. And it's never happened before. I think the bug may have to do with loading from an autosave since that's what happened here. I went back to my original save and the gold is working fine. Kind of disappointing though. I was really enjoying this round and I managed to build the Great Zimbabwe so I was making a ton of gold. Just not getting any of it.... :(
     

Share This Page