1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

[Vanilla] Angkor Wat not getting Gothic Architecture bonus

Discussion in 'Civ6 - Bug Reports' started by CrabPeople, Feb 4, 2018.

  1. CrabPeople

    CrabPeople Chieftain

    Joined:
    Feb 4, 2018
    Messages:
    1
    I'm playing on Normal speed as Indonesia. One of my cities is building Angkor Wat, a medieval-era wonder. I have the Gothic Architecture policy enacted, which should give a 15% production boost to medieval-era wonders, but I'm not getting the bonus.

    I know the city UI doesn't typically show this bonus (documented here), but the turns remaining should still reflect it. Here's my math:

    -----
    80/710 hammers completed so far
    24.1 hammers produced per turn

    Gothic Architecture bonus: +15%/turn
    Brussels suzerainty bonus: +15%/turn

    (710 - 80) / (24.1 * 1.3) = 20.11
    Rounded: 21 turns
    -----

    So there should be 21 turns remaining, but instead the UI shows 23 turns remaining. This is consistent with a 15% production bonus, instead of the 30% total (Gothic Architecture + Brussels) I should be receiving.

    Before I became the suzerain of Brussels, I was receiving no bonus, so it seems like Gothic Architecture is the bonus that's missing here.

    Another of my cities is currently building the Hagia Sophia, and it is receiving both production bonuses, so it seems like Gothic Architecture is specifically not recognizing Angkor Wat as a medieval wonder.

    I know Angkor Wat was added recently. Could the dev team have missed flagging it as a medieval wonder?

    I'm playing on Mac OS, patch version 1.0.0.194, with all the official mods enabled (up through the Khmer/Indonesia pack), and no community mods. I have already tried restarting Civ, with no effect.

    Has anyone else experienced this? Thanks!
     

    Attached Files:

Share This Page