1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Annoying flashing randomly all over screen

Discussion in 'Civ4 - Bug Reports' started by Corn Shucker, Nov 3, 2005.

  1. Corn Shucker

    Corn Shucker Great Khorn

    Joined:
    Feb 12, 2004
    Messages:
    552
    Location:
    Illinois, USA

    (http://i10.photobucket.com/albums/a112/romanemp/problem2.jpg)

    Ok, so I've had my game for about 4 days (this being the 4th) and it ran absolutely great... untill now. I opened up the game today and after playing for about 2 minutes, the screen started sporadically flashing all over. The screenshot above just displays one little part of it--really hard to screenshot it because it happens so fast. The spots only show up for about 1 second, and then disappear (but it happens in about 10 differant places at one and keeps randomly coming up). Looks like its like it's smudging the graphics when froze in a screenshot, but its super annoying and appears to be flashes when playing.

    It only happens when in the normal traditional view (like in the screenshot). Not when in the world view. It still happens when talking to leaders and in the city-screen view also though.

    I don't think its an artifact. I run my computer 24/7 (only time it goes off is when the power goes out ;)). Heres my system specs:

    NVIDIA GeForce FX 5950 Ultra
    Pentium 4 CPU 3.40GHz
    3.42GHz, 2.00GB of RAM
    Windows XP Professional


    And I updated my drivers to the latest (81.85 -had to cause the game wouldnt start ;))

    I would really appreciate any help-its really annoying and I'm not gonna play the game till i get it fixed!
     
  2. Corn Shucker

    Corn Shucker Great Khorn

    Joined:
    Feb 12, 2004
    Messages:
    552
    Location:
    Illinois, USA
    Well Turns out it happens in other games too-not just civ.

    I decided to give my computer a rest-and after abou 15 minutes, started it up and opened civ. It appears to be fixed-played for about 5 minutes with no issues (it came up immidiately before after the initial problem occured) I think it might be ok now, but if you happen to know that its not fixed or what it was-let me know.
     

Share This Page