• Civilization 7 has been announced. For more info please check the forum here .

Ashes of Erebus will not start from launcher or from the Mods list

Soup Dragon

Chieftain
Joined
Oct 2, 2022
Messages
3
Hey everyone!

I'm a huge fan of the Fall from Heaven mods and I'm trying to launch Ashes of Erebus, but so far it has been unsuccessful. I first tried to launch it with the launcher from the 'Ashes of Erebus' in the 'patch to 14.11 (from 14.4)' folder that I extracted directly to the Beyond the Sword mods folder, and I get the following error before the launcher shows up:

Code:
Could not find a part of the path...(location of the file)\patch to 14.11 (from 14.4)\Ashes of Erebus\Assets\Modules\LoadOrderVitalModules\FirstLoad

Then, after I press 'launch game,' nothing happens and the game does not launch.

So then I tried directly copying the 'Ashes of Erebus' file directly into the Mods folder and launched it from the game. When I try doing this, I get the following XML error:

Code:
Failed Loading XML File:
modules\MLF_CIV4ModularLoadingControls.xml

After this, I decide to launch the launcher again using the copied Ashes of Erebus folder that I put into the mod folder. This results in the same error as above.

Do you guys have any tips about what could be happening here? What could be preventing my machine from running the mod?

Thank you guys so much.
 
Apologies, i've only noticed your message today.

Can you show me the content and path of the Mod folder where you put the Ashes of Erebus folder in ? and then the content of the Ashes of Erebus folder itself
 
Apologies, i've only noticed your message today.

Can you show me the content and path of the Mod folder where you put the Ashes of Erebus folder in ? and then the content of the Ashes of Erebus folder itself
No worries! I put the first Ashes of Erebus folder in:

Code:
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization IV Beyond the Sword\Beyond the Sword\Mods\patch to 14.11 (from 14.4)\Ashes of Erebus

Here are the contents of this folder:

ashesoferebusfolder1.PNG


And then I copied the Ashes of Erebus folder and put it into:

Code:
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization IV Beyond the Sword\Beyond the Sword\Mods\Ashes of Erebus

Here are the contents of this folder:

ashesoferebusfolder2.PNG
 
No worries! I put the first Ashes of Erebus folder in:

Code:
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization IV Beyond the Sword\Beyond the Sword\Mods\patch to 14.11 (from 14.4)\Ashes of Erebus

Here are the contents of this folder:

View attachment 641018

And then I copied the Ashes of Erebus folder and put it into:

Code:
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization IV Beyond the Sword\Beyond the Sword\Mods\Ashes of Erebus

Here are the contents of this folder:

View attachment 641019
I fixed the problem. I literally just accidentally downloaded the "patch to 14.11 from 14.4" folder instead of the "Ashes of Erebus 14.11" folder. Make sure you download the right folder guys!
 
Top Bottom