1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Bug? Glued and frozen ships

Discussion in 'Civ4Col - Bug Reports' started by Bad Brett, Oct 4, 2008.

  1. Bad Brett

    Bad Brett King

    Joined:
    Sep 4, 2002
    Messages:
    828
    Something I've found very annoying is that my ships seems to "auto-group". For example, I have a caravel and a frigate in a colony. I fill the caravel with cargo and send it back to europe. Then my frigate mysteriously disappears for several turns. Finally, I find it frozen at the europe sea squares. Somehow it was glued to the caravel and then left behind when the caravel went to europe. It also was fortified or something, because I had to mark it manually to get it to move.

    Same thing happened when I bought a new ship and it accidently appeared on the same tile as a ship that was sailing to Europe.

    Anyway, this is very annoying. I don't want my warships to automatically guard my cargo ships and evenually get left behind when the cargo ships sail to Europe.
     
  2. Öjevind Lång

    Öjevind Lång Deity

    Joined:
    Aug 22, 2005
    Messages:
    2,371
    I have a somwhat similar problem. My galleons go back and forth to Europe without any problem, but several turns ago, my merchantman got stuck in the Europe screen. I can't budge it. I have thought of the possibility that this was some kind of revenge on the king's part because I refused to pay contributions to him, but in that case, wouldn't the game have informed me in some way? I dont know if a save would help any.
     

Share This Page