Cannot run CD version under Win 10

Discussion in 'Civ4 - Technical Support' started by davypi, Aug 29, 2021.

  1. davypi

    davypi Chieftain

    Joined:
    Jan 20, 2013
    Messages:
    6
    I pulled out my old Civ 4 GotY edition off the shelf and installed it today. I cannot run the program at all. Literally nothing happens when I try to run the app. I have updated to the 3.19 patch, so CD verification isn't the issue. (In fact, I've pulled the CD and it doesn't ask for it.) I've tried every compatibility setting I can, cycling through each OS, toggling Admin, Reduced Color, and 640x480 modes. Since the app does literally nothing, I have no idea what to look for in troubleshooting. The only thing I haven't been able to try is I found an online fix suggesting modifying the .ini file to start in windowed mode, however, I cannot find the ini file. There is no "Civ 4" or "Beyond the Sword" folder under "My Documents \ My Games"

    At best, my only guess is that I do have two video cards on my PC, which I know sometimes causes problems with older games. Any ideas on how to fix or what to look for?
     
  2. f1rpo

    f1rpo plastics

    Joined:
    May 22, 2014
    Messages:
    1,019
    Location:
    Germany
    Thread starter was last seen on 31 Aug. Well, who knows, maybe he or she has set an e-mail alert ...
    That folder ought to be somewhere; savegames also go there. Suggests to me that something is wrong with your installation.

    You do have Civ4BeyondSword.exe – I assume that's what you've been launching. That should be wherever you installed the game. In that folder, the GotY installer should have created shortcuts to various folders and also a shortcut _Civ4Config that points directly to CivilizationIV.ini. Are those shortcuts present on your end?
     

Share This Page