Can't access Civfanatics on my phone

tjs282

Stone \ Cold / Fish
Joined
May 19, 2009
Messages
5,060
Location
Inside My Skull
Since Thursday evening, I have been unable to access the Civfanatics website on my Sony Xperia 5 smartphone at home, neither over our WLAN nor using my mobile-phone data. Regardless of whether I use Firefox (default browser, fully updated AFAIK, most security settings set to medium-high) or Chrome (default settings), the phone returns an "Address not found" error. Several other websites (e.g. Wordle, Apolyton) are showing similar errors.

However, my wife does not have any difficulty accessing CFC over our home WLAN on her (older) Samsung phone (also Android OS + Chrome), and Wikipedia and some other websites continue to be accessible on Firefox on my phone.

While I was at work yesterday, I could also access CFC on my phone using the company WLAN (though of course I should not do so habitually!) ;)

CFC is accessible through my home PC, which is LAN-cabled to our router via an ethernet bridge through our ground-floor electrical circuit. (That's how I'm posting this right now)

Also possibly useful info related to phone-usage: the Netflix apps on both my phone and our TV work relatively problem-free. The Disney+ app on my phone allows streaming, but cannot (currently) connect to the Chromecast plugged into our TV (presumably because the TV is -- currently -- refusing to recognise it; but this connection has been somewhat unreliable for months, possibly due to physical damage to the Chromecast).

So the problem seems to be with the specific combination of "my phone + our WLAN + CFC", but I've no idea what's going on under the hood, and hence what I might need to do to fix it (I would rather not have to reset the phone to factory-settings if possible!).

Can anyone offer any suggestions?
 
uummm.... that sounds... complicated :hmm:.

Can you check if both forums.civfanatics.com and civfanatics.com are inaccessible?
The forum is in contrast to all our other sites (main page, HOF, GOTM, FfH2 page, Rhye's page) hosted on a different server by a different provider in another country. Any inconsistencies there will point to a routing/DNS problem.
 
the phone returns an "Address not found" error. Several other websites (e.g. Wordle, Apolyton) are showing similar errors.

specific combination of "my phone + our WLAN + CFC",
If Wordle etc don't work then it doesn't seem to be a CFC issue??
 
Have not installed one, unless Ffx has one built-in(?).

Couldn't access CFC Forums or the main site at all over the weekend, then could again on Monday morning, but not Monday evening. Briefly got in yesterday evening (~18.30 CET), but failed again later. Was OK this morning...
 
Have not installed one, unless Ffx has one built-in(?).

Couldn't access CFC Forums or the main site at all over the weekend, then could again on Monday morning, but not Monday evening. Briefly got in yesterday evening (~18.30 CET), but failed again later. Was OK this morning...
I had a similar issue earlier this week, don't remember which day. Couldn't access at CFC at all for hours on my phone (didn't try on laptop though), until the problem was resolved late at night. Still don't know why it happened
 
Seems to be OK again since yesterday.

Still no idea what's going on... :dunno:
 
Top Bottom