1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Can't get civilizations to start in correct starting locations

Discussion in 'Civ5 - Creation & Customization' started by thamis, Jul 8, 2012.

  1. thamis

    thamis King of Kish

    Joined:
    Jan 21, 2002
    Messages:
    1,576
    Hi!

    I've created a map (actually an import Mediterranean map from TAM for CIV4). In the scenario editor I have placed all the resources, starting locations, and also one starting city for each civilizaiton in the map.

    When I try to open the scenario, I go to Set up Game -> Advanced -> Load Scenario.

    Nevertheless, I am not getting any correct starting locations. Every time I start in a completely random location.

    I've attached the map.

    Please help! :)

    Thanks!

    Thamis

    Moderator Action: Moved to the main forum.
    Because the subforums are only for files, not for questions ;).
     

    Attached Files:

  2. PawelS

    PawelS Ancient Druid

    Joined:
    Dec 11, 2003
    Messages:
    2,803
    Location:
    Poland
    For an unknown reason, the Load Scenario option doesn't work when using Single Player->Set Up Game. You should use Mods->(select mods that you use or leave them unchecked if you don't use any)->Single Player. Then you can select your scenario without going to the advanced setup, and Load Scenario should work properly.
     
  3. thamis

    thamis King of Kish

    Joined:
    Jan 21, 2002
    Messages:
    1,576
    Thanks, I'll try that. That's really strange that you need to go to Mods.
     

Share This Page