1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Can't load saved game file (FAILED TO OPEN FILE)

Discussion in 'Civ3 - Technical Support' started by hansix, Nov 28, 2001.

  1. hansix

    hansix Chieftain

    Joined:
    Nov 5, 2001
    Messages:
    5
    Location:
    Sweden
    Hi!

    I have a problem with loading my saved games, I only get the error "FAILED TO OPEN FILE 'filename with path'".

    This is not like the previous errors people have posted about,the autosave seems to work just fine (for now :), but who knows for how long.....

    Could you please correct this error.

    Regards
    /Hans
     
  2. lumbert

    lumbert Chieftain

    Joined:
    Nov 17, 2001
    Messages:
    3
    I have this problem too. Try loading your autosave files and you will get most likely an error like DataIOOperationError (CITY/TILE/UNIT).
     
  3. donsig

    donsig Low level intermediary

    Joined:
    Mar 6, 2001
    Messages:
    12,894
    Location:
    Rochester, NY
    I've gotten this error a few times myself. I think I've gotten it when I tried renaming the file when I saved it. A friend started a game as the Iroquois and saved it the regular way (Hiawatha etc etc). I started another game as the Iroquios and tried calling my game 'purple' but could not open the files. I was able to get at the game through the autosave files.

    Do you rename the files when you save them?
     

Share This Page