1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Can't turn all the sounds off

Discussion in 'Alpha Centauri' started by Pluribus, Jan 6, 2012.

  1. Pluribus

    Pluribus Chieftain

    Joined:
    Jan 6, 2012
    Messages:
    11
    As much as I like to hear the narrations in game sometimes I just want to listen to music or watch TV on my second monitor. So I go to the sound menu and turn everything off, but not all of them go away. I keep getting the various beeps and blips when I select things, and there are those odd "Bwaaahmmm" stings that come in now and again. I can't seem to think of a better onomatopoeia to describe them sadly.

    Has anyone else had this problem? And if so have they found a way to shut it all off?
     
  2. Petek

    Petek Alpha Centaurian Administrator Supporter

    Joined:
    Nov 8, 2001
    Messages:
    3,647
    Location:
    Berkeley, Calif., USA
    Try renaming sound.dll (or soundx.dll if playing SMAX). Does that work?
     
  3. Pluribus

    Pluribus Chieftain

    Joined:
    Jan 6, 2012
    Messages:
    11
    Renamed both of them, worked like a charm. Thanks a bunch :D
     
  4. Russia4Life

    Russia4Life Chieftain

    Joined:
    Mar 5, 2009
    Messages:
    69
    Location:
    Wisconsin, USA
    You seem to already have a solution, but another way to turn off the sound that I use sometimes is the volume mixer. It allows you to control the volume for individual programs as well as the master volume. It remembers the selection if you mute it, so if you want to turn the sound back on at a later time you will need to unmute the program from the same menu.
     

    Attached Files:

Share This Page