• Civilization 7 has been announced. For more info please check the forum here .

[C3C] Civ 3 on GNU/Linux with Play on Linux


C7 Fanatic
Jan 5, 2008
New Zealand
Below is a method for installing Civ 3 on GNU/Linux if anyone else like me uses this as their OS rather than Windows/Mac.

OS: Fedora 25

Civ versions: Civilization 3 Gold Edition (includes Civ 3 and Play the World), Civ 3 Conquests

What works: Everything so far, but only briefly tested.


  1. Install Play on Linux
  2. Set up a Wine virtual drive in Play on Linux
    1. Tools -> Manage wine versions -> Select version 1.5.16 from the list in either 64 bit or 32 bit (other versions of wine may work but I chose this one because I knew from the Wine apps database that it works. The latest versions of wine do not work without a patch which was too complicated for me as an noob to compile from source code).
    2. Click next to install
    3. Return to main Play on Linux screen and click Configure -> New and follow the process to set up a new virtual drive making sure to choose wine 1.5.16 (if asked to let Play on Linux install Mono let it).
  3. Install Civ three on the Configure screen.
    1. Micellaneous -> Run a .exe file in this virtual drive -> navigate to the setup.exe file on your disc or hard drive -> follow the normal install process and apply patches as necessary
  4. Add a NO CD crack .exe file (multiple different ones are available on this site) to the Conquests folder that Play on Linux created when you installed the game (you may need to switch on hidden files in your file manager to see it).
    1. Eg. /home/user/.PlayOnLinux/wineprefix/virtual drive name you chose/drive_c/Program Files/Atari/Civilization III/Conquests/
  5. Launch the game with Micellaneous -> Run a .exe file in this virtual drive -> navigate to to the NO CD crack .exe you just added and launch it.
  6. The game will likely crash the first time and your screen resolution will be wrong. To fix this open the conquests.ini file in the conquests folder and add the following line
    1. Eg. /home/user/.PlayOnLinux/wineprefix/virtual drive name you chose/drive_c/Program Files/Atari/Civilization III/Conquests/conquests.ini
    2. Open the conquests.ini text file, scroll to the end and add the line PlayIntro=0 (this will stop the intro video playing which causes the crash and changes the screen resolution)
    3. Optionally add KeepRes=1 if you want Civ 3 to correctly adjust to you current screen resolution.
  7. Repeat step 5 to launch the game again and it should work.
The first time I launched Civ 3 it was a little bit buggy. The sound totally failed and when I exited the game the screen froze and I had to force the program to quit. Other times it has worked perfectly.

Warning: This may not function as well as a normal install on Windows or Mac. Additionally, I provide this short guide as is and take no responsibility if something goes wrong, although I will endeavour to help if I can. I am not an expert GNU/Linux user and so my troubleshooting skills are limited to what advice I can find by searching online.

If anyone follows this please let me know if this works for you. Also, if you have a better/alternative method let me know. Finally, if I have missed anything let me know and I will amend this post.
Last edited:
Out of curiosity, how does this method differ from the pinned thread here? I'm not knowledgeable about Linux and gaming on that OS so the question may be rather dense.
Out of curiosity, how does this method differ from the pinned thread here? I'm not knowledgeable about Linux and gaming on that OS so the question may be rather dense.

Similar method but that thread is out of date. When I looked up Cedega (which apparently used wine) it doesn't seem to exist anymore.

Wine (Wine Is Not an Emulator) is software that allows Windows Programs to be run on GNU/Linux and Macs. Play on Linux makes use of Wine. Play on Linux's big advantage is that it has install scripts that automate the process of installing a game with Wine so you don't have to fiddle around with things too much. There isn't a script for Civ 3 though unfortunately but Play on Linux was still useful as it allowed me to easily use an older version of Wine.

I'm pretty much a noob with GNU/Linux but this thread could perhaps be pinned also.
Has anyone else read about Steam's new Proton system for making it easier and more compatible to run more Windows games on Linux? It sounds interesting, and someone's putting together a spreadsheet of compatible games; one person has tested Civ3 and reported that after adding KeepRes=1, it worked as expected. Several people have also tried Civ4, with mostly positive results.

Basically, if you enable the Steam Client Beta, update to the beta, and have new enough graphics drivers, you can install Windows games on Linux, and some of them will work automagically, in theory more than would work with the previously-available Wine option, and with less manual configuration. A couple dozen games are officially tested as working identically, but community reports indicate many more also work, although sometimes they have issues with certain setups, such as with integrated graphics.

I'm trying to see if I can get it working, but am having trouble updating my nVIDIA graphics driver sufficiently to run Proton. It requires version 396, and I can't get it past 340, even with a PPA set up :(. Applying a lot of updates now in case that helps. Could be that my graphics card is 11 years old though. But long story short, I thought this may be of interest to those who have thought about or tried to run Civ3 on Linux.

Update: My laptop's graphics card is too old. Gonna have to get a bare-metal Linux install on my desktop and try it there at some point.
Last edited:
Follow up: after extended play there are some issues, but nothing too critical. The cosmetic issue I mentioned before is that some highlighted borders (settler unit, city nametag, etc) have a grainy green texture. Audio was glitchy- the music and ambient effects keep getting stuck in loops until I toggled the respective volume off and on. Transitions between advisor screens had significant lag. I had a few false starts where the game failed to launch from Steam. Otherwise, everything seems to function okay. No stability issues in-game. I even played a mod. The editor does not work, or at least doesn't know where to load any of the art files, but we have Quintillus' own editor for that.
I'm not sure if anyone ever used this but it no longer works for me. After not using civ for a year or two I have tried again on two Linux powered laptops and can't get it to work on either even though it previously worked on the same two laptops. The main thing that has changed perhaps is that they are running newer versions of Linux though I'm not sure why that would matter. I can't get wine 1.5.16 to install properly through playonlinux and other old wine versions won't install civ 3 that Ive tried. It's a very old version of wine now. The latest version of wine will install Civ perfectly but with the same old known bug that means when you play the game it works but all the terrain doesn't display except when you move a unit.

I'm going to try Proton with the Steam version of Civ 3 though which will hopefully work on my old laptops. The editor not working is a pain so I'll have to finally learn how to use Quintillus' editor and hope I can run it on Linux which is something I should have done a lone time ago anyway!
Happy to report that it's working better than ever for me with Proton 5.0-9 on Pop!_OS (Ubuntu derivative) 20.04. The only issue I noticed in a quick test was the looping music.

Excellent! Thanks! I haven't gotten round to trying a VM yet but will give this a go. One of my old laptops has Ubuntu 20.04 running on it so should work with Proton for me hopefully (which I've never used before).
Hmmm. I think I will try this Proton thing, in the interest of science.
Proton still working well? I might actually try it out now. Have purchased a very cheap copy of Civ 3 Complete on Steam and now just need to try it out with Proton on Fedora on my crappy little old laptop :/

EDIT: Install worked great with Proton but I get the same old problem of the terrain disappearing that I was getting with Wine. Seems to be various fixes for this but they are all confusing. @WildWeazel if you know a fix for this, any help would be much appreciated!

EDIT 2: I got it to work! Proton 7 did not display the terrian but the earlier Proton 5.0.10 did!
Last edited:
I haven't tried for a while but I couldn't get it to work with any version available through Steam anymore. I had resorted to a Windows VM but even that is broken now for some reason I haven't bothered to track down. But hey, C7 runs just fine! ;)

Ah I see. Thanks! C7 is the future!
Top Bottom