Civ3 and Windows 11


Aug 19, 2004
I have a new WIndows 11 laptop and have been playing Civ3 via Steam on my old WIndows 10 machine with no issues whatsoever. However when I try to launch the app on my WIndows 11 the game locks into 640-480 mode and I can never get it to display full screen.

I have tried running it as an administrator and using compatability mode but I can't seem to fix it to get it to work.

Does anyone have a fix for this?

On my Win10 laptop, I needed to use a workaround for my Steam installation of Civ3 Complete. From an empty desktop (or with things minimized), I would manually change the screen resolution from the default to a coarser setting, such as 1366x768. Right-click on the desktop, choose "Display settings", and then change the resolution. After that, start Civ3 using the desktop icon. The display driver in Civ3 could deal with the "middle ground" resolution and launched the game normally. After I exit the game, I use the same process in reverse to change the resolution back to the full/default values.
As the first problem reports already came in about Windows 11, I'm opening a new thread for this topic. Perhaps we'll be able to solve some of the problems...

Moving some of the posts to this thread, where they will get more attention...
Last edited:
Guys i also bought a new laptop with windows 11 on , and have problem with sound while talking to others civs and with resolution . When i add keepres=1 on conquest.ini , its doesnt open....
have problem with sound while talking to others civs
The Diplomacy-sound problem sounds like it might be the same (driver) problem as some Win10 users have experienced:

And the fix is noted in this post:
When i add keepres=1 on conquest.ini , its doesnt open....
Do you know your laptop-screen's native resolution?

Because CivIII was originally programmed to be displayed on 1024*768 (or bigger) CRT-screens, so that is the absolute minimum display-size that it will run under without any problem (or without using relatively technical workarounds).

(I mean, most laptop LCD-screens these days should meet that minimum, but you never know...)

Assuming you have sufficient (vertical) pixallage, if your changes to the conquests.ini do not seem to be applied by the game, that suggests a VirtualStore issue.

If you have CivIII installed in a "protected" directory(?), any changes you make to its files (including the config.ini) may not actually be stored in the real installation folder, but in a mirror-folder elsewhere on your hard drive — which in turn means that the game executable won't see them, since it doesn't 'know' to look in the mirror-folder.
Last edited:
Could also be a problem with a high definition screen, as those were not yet around, when the game was developed... However, I'm running the game without any problem on a Win7 desktop that has a 2560x1440 monitor (QHD) attached. :confused:
I have a problem playing Civ III on my PC. I have a Steam version. I have long played it, but I recently upgraded to Windows 11, and now Civilization won't come up properly. Only about one-fourth of the Civ page comes up; the rest is desktop. Any suggestions?
Did you already try the KeepRes=1 parameter mentioned in tjs282's post above?

If it doesn't help, another option might be to set your monior's resolution to 1024x760, before starting the game. Your computer will complain, that it is not the optimal resolution for your hardware, but better than not being able to play at all... ;)
Thanks for the quick reply. I'm not much of a techie and don't really understand much about .inis or configs etc. Always in the past (and still now), it adjusts the resolution when I launch. I work at 1440x900; it switches to 1024x768. It does it now, but the image is only about 1/4 of the screen.
I got a new desktop w/ Win11 & transferred stuff (including Civ3, GOG version) from my Win10 computer. Now it won't run. Do I need to download it again instead? In that event, should I segregate the Save folder?
Look for the file "conquests.ini", it's in the installation directory of C3C. Open it in notepad and just add the line
at the bottom and save it. That should do the trick.
Well, the good news adding the KeepRes=1 command pulled up the whole page. But it did it in a way I've never seen before. I have a dual-screen setup, and it put Civilization right in the middle--half on one screen, half on the other, and no way to move it. Indeed, it was as if the game took the two screens and made them one. Other windows went to the same position.
Well, that's probably as good as it gets... You can't expect a game, that was programmed in 2000 - 2003 (and aimed at running on the hardware of the late 90s), to know what a dual screen or HD resolution is... ;)

PS: perhaps if you turn off one of the monitors temporarily while playing Civ3, it'll be a better experience?
I'm playing on dual monitors on Win8.1, and my Civ-screens are all confined to the monitor I set as my primary. That one's a 4:3 aspect with a horizontal width of 1920 pixels (IIRC), but I also set Videomode=1024 in the config.ini, to scale everything up for my tired old eyes :old:

The secondary is also 1920 wide, but an 8:5 widescreen. I have it vertically offset below and to the right of the primary, so that I can scroll the map-screen by moving my cursor towards any edge of the screen, and move between screens acoss the lower right corner of the primary/upper left corner of the secondary.
Last edited:
Well, that's probably as good as it gets... You can't expect a game, that was programmed in 2000 - 2003 (and aimed at running on the hardware of the late 90s), to know what a dual screen or HD resolution is... ;)

PS: perhaps if you turn off one of the monitors temporarily while playing Civ3, it'll be a better experience?

FYI: I got it to work when I went to display and told it to use just one of the screens. It did the old one-fourth image, however, when I just turned off one of the monitors. In Win 10 I played on one monitor all the time while working on the other monitor. Thanks for your attention and help on this matter. Most appreciated.
Hey guys, I'm new to this forum, this is my first and last post.. I had the same issue, i took me two days to figure it out completely (i'm an IT guy) and i registered myself only to post my findings to help other people that may land here in there future.

Modyfing the .ini file with KeepRes=1 will only solve half of the problem for some users. When the game launches it starts with an intro which is not played by the .exe file but a separate service/entity that will BREAK the resolution and the screen sizing for you in windows 11 after some updates, therefore you wanty to prevent the game from launching it by adding PlayIntro=0 to the .ini file. Other than that you shouldn't need any other win11 setting to run it properly - don't get tricked by the home screen not running full screen/desired resolution, make your assesment of the configuration by running quick start to see if the game will run proper full screen.

Hello. I am using a windows 11 machine for more than a year already and the game was running perfectly fine. Now, when I try to open it, it gets cut ~1/4. I have tried adding
to the Civilization3.Ini but it get even worst (the size remains the same, but there is a big black frame showing on top and the intro is not skipped at all).

I am trying to get this game up and running for more then 2 days now :( please, someone help me.
I have Win11 and have all of the same issues. I have Vanilla Civ3 on Disk and Civ 3 Complete on Steam.
Disk wont even start the game after I hit "play"
Steam opens the game but the resolution wont show the full screen/game.

I attempted all of the .ini additions and Steam wont even launch the game.

would love to get my civ 3 on, its my favorite version!!
Browse to the game's folder. Right click Civ3Conquests.exe then click properties. Click the compatibility tab. Click the "Change high DPI Settings" button toward the bottom. Check the box at the bottom that says "Override high DPI behavior". Leave the drop down below it set to Application. Click OK then click OK again to close the window.

I did this with both Civ III, and Civ IV on dual 1440p monitors in Win 11, and it took care of the issue. I'm betting it would work in Win 10, and any other version that has the ability to use these compatibility settings

This should work for any older game that has these issues.

I hope this helps you guys.

Good luck!
Last edited:
Top Bottom