1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Civ4 wouldnt load After Patch?

Discussion in 'Civ4 - General Discussions' started by qaturn, Nov 25, 2005.

  1. qaturn

    qaturn Chieftain

    Joined:
    Oct 14, 2005
    Messages:
    27
    Not sure if this related to the Patch. game loaded after patch this morning.



    Started the computer from a cold boot.

    Attempted to click on the shortcut on the desktop, no go-no hour glass and no harddrive activity light.

    Restarted
    tried autoplay with cdrom. Loading screen, hit play-nothing a quick hour glass and no harddrive activity light.

    tried autoplay again, tried the readme. readme loads
    Restarted

    tried the actual civ4.exe-nothing.

    tried 2 different games. Both load

    At this point I am going what the?!?
    I pulled out one of my support tech tricks. Deleting all temp files.
    Worked! game loads.
    Maybe I shouldnt have patched. LOL
     
  2. Shivam

    Shivam Chieftain

    Joined:
    Jun 29, 2005
    Messages:
    91
    how do you do that, exactly?
     
  3. qaturn

    qaturn Chieftain

    Joined:
    Oct 14, 2005
    Messages:
    27
    In windows xp

    you have to unhide folders
    In windows explorer>tools>folder options>view
    then check "show hidden files and folders"

    You're temp folders are located in
    C:\Document and Settings\%username%\local settings

    %username% being the name you have for your login.
     

Share This Page