1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

CivilizationBE_DX11.exe *32 process still active after exiting game

Discussion in 'CivBE - Bug Reports' started by spider1, May 14, 2016.

  1. spider1

    spider1 Chieftain

    Joined:
    Mar 29, 2006
    Messages:
    569
    I know you guys don't support the game when mods are loaded. However, I'm reporting this anyway just to see if anyone else has experienced this.

    I do NOT have this problem after restarting the game and not loading any mods. I only experience this when I load my mods. The problem WILL occur if I go into the advanced setup screen whether or not mods are loaded or not.

    1. The CivilizationBE_DX11.exe *32 process is still active after closing the game
    2. Opening screen shot where you select your landing, the edges of the map next to the fog of war are curved and seemingly distorted downward into the fog.

    I've done all the usual, uninstalling the game and reinstalling, checking DX versions, current drivers for video card and all that.
     
  2. spider1

    spider1 Chieftain

    Joined:
    Mar 29, 2006
    Messages:
    569
    Oops. Nevermind. It was the Building Quests Trigger Instantly mod. Take it out, no problem. Put it in, PROBLEMS! LOL

    Repeat, rinse, same results every time. It happened right after I put on the latest batch of Windows patches and updating the drivers on my video card, which of course, was what I first suspected and went though all kinds of crap backing all those out and putting them back in only to find out it was a mod. :crazyeye:
     

Share This Page