1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

commie modern infantry

Discussion in 'Civ4 - Unit Graphics' started by uncle_jesse, Jan 26, 2010.

  1. uncle_jesse

    uncle_jesse Chieftain

    Joined:
    Jan 3, 2010
    Messages:
    13
    Hi I was hoping someone could help me with this, I made this unit (both the model and gun were made by someone else, I just re boned them) that uses the automaton kfm, but for some reason when it uses the fortify or attack animations it switches to the default automaton weapon and I'm not sure why. When it's stationary it's holding the gun I gave it, doesn't make any sense to me :(. Any help would be great, I'd really like to get this unit to work.
     

    Attached Files:

  2. mechaerik

    mechaerik Tuturuu!

    Joined:
    Oct 28, 2008
    Messages:
    7,064
    Location:
    Los Angeles
    After checking it and then remaking the unit, it still does that. Perhaps it has to do with the animation? Otherwise, i'm stumped.
     
  3. uncle_jesse

    uncle_jesse Chieftain

    Joined:
    Jan 3, 2010
    Messages:
    13
    Yeah I've never had that happen before, maybe I'll repost it with the same ol' marine animation, won't look nearly as cool though hahah
     
  4. wotan321

    wotan321 Emperor

    Joined:
    Oct 25, 2001
    Messages:
    1,220
    Location:
    NC, USA
    I've seen similar stuff before. Check the default graphic setting under options. I am not where I can look, but it has something to do with unit art. I asked a similar question in the past, I will try to find it.
     

Share This Page