Consistant crash problem


Feb 24, 2002
hey, i'm consistently getting this problem after my turn for 1440 a.d. ends:

"This program has performed an illegal operation and will be shut down.

If this problem persists, contact the program vendor.

CIVILIZATION3 caused a divide error in module CIVILIZATION3.EXE at 017f:00449a93.
EAX=00000064 CS=017f EIP=00449a93 EFLGS=00010202
EBX=013fc060 SS=0187 ESP=00abf800 EBP=0000000a
ECX=00000008 DS=0187 ESI=0a295c80 FS=109f
EDX=00000000 ES=0187 EDI=078e3174 GS=0000
Bytes at CS:EIP:
f7 3c ab 8b 54 24 14 03 d0 89 54 24 14 8b 54 24
Stack dump:
ffffffff 0a295c80 ffffffff 00000000 01360f80 00000009 00000000 0000000a 00000058 01329954 078dd2a0 078dd2a0 00660f80 005331c0 00000008 00000000 "

I'm currently running windows 98 SE and all my drivers are up to date.
My computer specs are:

-athlon 800 mghz
-128 mb of ram
-nvidia tnt2 model 64 pro video card
-soundblaster audioPCI 128 video card

I've had no other problems with the game until now, but i'd like to know if anyone else is having a similiar problem
I can report the same problem and exactly the same message. I was playing the Game of the Month for Feb and I ran into the same problem.

I replayed the game from two or three turns back and tried again and got the same message. I've no idea what is wrong. I haven't had the problem in any of my other games.
thanks for the info, i'm glad i'm not alone in this matter, and hopefully this bug will get fixed sometime in the future.
Top Bottom