1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Constant Lockups

Discussion in 'Civ3 - Technical Support' started by BigUnit, Nov 11, 2001.

  1. BigUnit

    BigUnit Chieftain

    Joined:
    Nov 11, 2001
    Messages:
    4
    Location:
    Virginia
    When this game works....its the best!! Sad to say...i have a problem running it. The game locks up about every 5 to 6 minutes and i have to reboot! Here is my system specs:

    Via AK-74 DFI motherboard
    1Ghz Althon Thunderbird
    575megabytes Ram
    Voodoo3 16meg video card
    SoundBlaster 512 pci soundcard.
    2.1 gigabyte hard drive.
    500 megabytes of freespace after install on hard drive.

    I can play the opening movie with no problems at all. Time after time, however, 5 to 6 minutes into the game ......game freezes up and i have to do a cold reboot. My video card is getting old and i have the last driver update for it which is about a year old. Yet this old card will run every system hog 3d shooter game under the sun with no problem at all. I dont have a clue if the voodoo card is the responsible for the lock up or not. Could it be that the old card isnt DX8 compliant? Any ideas on how to get this game working would really be helpful...


    thanks
     
  2. Poulin

    Poulin Chieftain

    Joined:
    Nov 12, 2001
    Messages:
    7
    As you have seen in other threads, I have exactly the same problem. The only common ground seems to be the large amount of RAM, and use of a SoundBlaster card (Live X Gamer for me, 512 for you). I also use Via drivers for the Abit motherboard.

    Yesyerday, I tried to use Unsafedisc 2.4.10, thinking maybe the problem comes from safedisc. No. It is still there.

    What is weird is the highpitch sound that happens when the screen locks up. It is not from the CD-ROM drive, because I opened the drive and it did not stop.

    What is your Windows (95,98,2000,XP) ? Mine is XP. The CDROM is Pioneer DVD 16. :mad:
     
  3. BigUnit

    BigUnit Chieftain

    Joined:
    Nov 11, 2001
    Messages:
    4
    Location:
    Virginia
    I am running on Windows 98se. I built this computer myself and took the cd-rom drive out of a Emachine 333 about a year ago. I dont think it has anything to do with the cd-drive. My computer locks up while im trying to move my units....or when units are fighting.
     

Share This Page