1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Disabled Scrolling?

Discussion in 'Civ4 - Technical Support' started by Wyldewood, Feb 20, 2009.

  1. Wyldewood

    Wyldewood Chieftain

    Joined:
    Feb 20, 2009
    Messages:
    1
    I seem to have hit a bug of sorts in that the ability to scroll on the screen when moving the cursor to the edge no longer happens. I can for now use the arrow keys to get beyond what the screen itself displays, but can't seem to spot any options that allow or disable the scrolling feature.
    Anyone seen this problem before and know how to enable side of the screen scrolling again?
     
  2. Emperor Peter

    Emperor Peter Chieftain

    Joined:
    Aug 11, 2008
    Messages:
    153
    Location:
    Belgium (GMT+1)
    Are you running the game in a window? Side screen scrolling only works when running the game fullscreen...
     
  3. KMadCandy

    KMadCandy giggling permanoob

    Joined:
    Oct 16, 2005
    Messages:
    3,993
    Location:
    Peepsville
    you can use the mouse to scroll in windowed mode, but it's not an option you can access while you're playing. you have to edit the config.ini file. there should be a section in there somewhere that says:

    ; Allow Mouse Scrolling in Windowed mode
    MouseScrolling = 0

    change that 0 to a 1 and you'll be in business. if that isn't already in your .ini file for some reason you can just add it and change it.
     

Share This Page