1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Disabling multiplayer autosave to stop end of turn slowness

Discussion in 'Civ5 - Multiplayer' started by Nixeh, Jan 14, 2011.

  1. Nixeh

    Nixeh Chieftain

    Joined:
    May 19, 2009
    Messages:
    25
    Hi all,

    me and a friend when playing on steam, notice that the game is once again taking an age in between turns, which appears to be created by automatic autosaves. Now originally this was fixed, but its popped up again. Does anybody know of a way of changing the value and or disabling autosaves in multiplayer?

    We have both changed the amended to the following settings in C:\Users\Administrator\Documents\My Games\Sid Meier's Civilization 5\UserSettings.ini

    Code:
    TurnsBetweenAutosave = 0
    NumAutosavesKept = 0
    Sadly this doesnt apply to multiplayer, as it still creates the autosave files.

    Does anyone have any suggestions on how to get arond this?
     
  2. Smote

    Smote Emperor

    Joined:
    Aug 23, 2007
    Messages:
    1,170
    Sorry, I have no idea. I am certainly interested in any lag reduction techniques, however, if you make any progress.
     
  3. Nixeh

    Nixeh Chieftain

    Joined:
    May 19, 2009
    Messages:
    25
    So far, we have modded the xml files so only 2 settlers per civ but with 4 moves instead, this stops ais spamming workers. We also turn off barbarians, but obviously we lose some of the early on difficulty cause of this :(
     
  4. TheGroom

    TheGroom Chieftain

    Joined:
    May 16, 2009
    Messages:
    8
    using the xml details from the Limit Workers for Faster AI Turns (v 1) mod I've edited the xml of the vanilla game to limit the workers, definatley helped but the autosave is really doing our heads in!!!!
     
  5. Bigben34

    Bigben34 Warlord

    Joined:
    Jun 14, 2006
    Messages:
    131
    Ya, my friend and I had to abandon our Large Marathon game because it was taking over a minute between turns...

    When was this patch applied that broke the autosave?
    If there's no way around this, we will have to abandon this game till the Devs fix it again...
     

Share This Page