• Paradox Games has announced today their new game “Millennia”, a semi-historical turn-based 4X game. Find out more here .

[C3C] Disaster has struck! D:


Apr 9, 2008
The biq file I've been working on for weeks has disappeared. :cry: I started the editor as usual, chose my scenario from the list of most recent files, and an error message comes up saying that it can't find the file. So I open up the folder where it was saved, and it's empty! How can this be? Is there no way to recover it?

I have an older version of this scenario saved, but it was such a long time ago I created the newer version that I have to basically do everything all over again. All the modded graphics and text are still intact of course, but it'll still be a lot of work to redo.
What Win version do you have if 7 or 8 then the file is there but you can only see it when you unhide hidden files and folders or open new biq file and choose load new scenario and browse it in your folder. When you find your scenario there, open it and save it in different place, not in Program Files (x86).
When the biq is still reachable with the editor, but is not any longer in the scenarios folder, it is in the VirtualStore of your pc.
Recuva found two unrecoverable files, and they were apparently from 2017 so they must be wrong ones. :(
Well.... Work with it... Try again, etc...It is worth a "shot", don't give up just yet.
I searched through the whole computer with Recuva yesterday, but didn't find any other biq files. I tried recovering these two files, but they were completely empty when I opened them in the editor.

So I started recreating the file. *sigh* And then I ran into this problem when trying to run it:

Missing entry in "Scenarios\..\Scenarios\MoveCapital\text\PediaIcons.txt": ICON_

The game will now exit.

What icon is missing? :cringe: I looked through PediaIcons and noticed that stuff for the princess unit from the original game was missing, so I pasted in the lines for its pedia icons and its animation name. But the same error persisted. Besides the princess, the only thing I added to the scenario that wasn't there back when it worked, was a wonder. But there's nothing wrong with that wonder's pedia icons or wonder splash.

Does anyone know any method for finding out what's wrong?
Top Bottom