1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

DOES V3.8 WORK with patch 1.0.3.18

Discussion in 'Bug Reports' started by Prachir, Sep 20, 2014.

  1. Prachir

    Prachir Chieftain

    Joined:
    Sep 16, 2014
    Messages:
    25
    after extracting v3.8 and pressing next after mods, message appears saying" error DLL not active launch controls blah blah!!". My civ 5 is bnw patch 1.0.3.18.
    Currently I am using v3.7 b but due to crashes I wastrying to update,..

    plz help..
    :confused:
     
  2. Achille44

    Achille44 Chieftain

    Joined:
    Aug 31, 2011
    Messages:
    90
    Location:
    France
    Did you install the v.38 with the steam workshop or manually ?

    Then, did you remove the v.37 before updating ?
     
  3. Prachir

    Prachir Chieftain

    Joined:
    Sep 16, 2014
    Messages:
    25
    I manually installed v.38 and I also removed v.37

    Is v.38 compatible with 1.0.3.18
     
  4. Achille44

    Achille44 Chieftain

    Joined:
    Aug 31, 2011
    Messages:
    90
    Location:
    France
    yes, this is compatible
     
  5. Prachir

    Prachir Chieftain

    Joined:
    Sep 16, 2014
    Messages:
    25
    Even now when I use v.38 it says error in dll could not launch ......:confused:
     

Share This Page