1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Entry point not found

Discussion in 'Civ4 - Bug Reports' started by Auryz, Oct 28, 2006.

  1. Auryz

    Auryz Chieftain

    Joined:
    Oct 28, 2006
    Messages:
    1
    Hello, while starting the game eror accures: The procedure entry point _BinkShouldSkip@4 could not be located in the dynamic link library binkw32.dll.
    and the game doesn't start. What to do?
     
  2. crunch

    crunch Chieftain

    Joined:
    Jul 28, 2003
    Messages:
    1,100
    Location:
    Slovakia
    Apply the latest patch (http://www.civfanatics.com/civ4/patch/). Better?

    Use this procedure to enable logging: http://www.2kgames.com/civ4/support_logging.htm. It is possible that your ini file will be empty / non-existent, if so, just enter the line "LoggingEnabled = 1". Attach your init.log to your next post.

    Bink library is related to movies. You can use the ini file option "NoIntroMovies=1" to disable them.

    Give us some details about your system. Use this procedure to get the dxdiag, attach it to your next post. http://community.oasisgame.com/lofiversion/index.php/t272.html
     
  3. JohanDoep

    JohanDoep Chieftain

    Joined:
    Mar 7, 2010
    Messages:
    1
    I am looking for the patch because I get the same error and I cannot find the ini file to edit. Can you help please?
     

Share This Page