1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[GS] Error when trying to launch asset editor

Discussion in 'Civ6 - Technical Support' started by DeepSoul, Nov 26, 2020.

  1. DeepSoul

    DeepSoul Warlord

    Joined:
    Dec 30, 2011
    Messages:
    140
    When I try to launch asset editor it loads for a couple of second, I see some messages and one of two errors shows in read text. Either it's "Failed to start bug submission agent" or it's a very long message saying something about MEFCompositionException and AFT, and then it closes by itself. It's the same error reported here(except mine is in english and not french): https://forums.civfanatics.com/threads/asset-editor-error-mef-compositionexception.644704/

    My windows is in US English, so it's not about the language I think. I've also tried to move the SDK files to D:\SteamLibrary instead but that didn't help. What's causing this error and is there anything else I can do? I'm running Windows 10 and have installed Visual Studio.
     
    Knightfall likes this.

Share This Page