[Fixed in 1.0.5.11] Pressing the skip turn hotkey doesn't disable the Trader lens

bolbas

Warlord
Joined
Jan 10, 2017
Messages
107
When press the skip turn hotkey ("space") while the Make Trade Route lens is active the trader skips his turn but the lens is still enabled. - FIXED in 1.0.1.501.

When also select a unit with hotkeys ("<" or ">") or by clicking on it while the Make Trade Route lens is active then the lens is disabled but this unit can't move with the first right click and can't be deselected by left click on the map. - Fixed in 1.0.5.11.
 
Last edited:

bolbas

Warlord
Joined
Jan 10, 2017
Messages
107
1.0.2.39 - still partially fixed (see first post).
 
Last edited:
Top Bottom