Game became VERY slow


May 23, 2007
I have BtS installed, without any patches, and until the last time I played it, it run OK. Of course, it gets a bit slow in the late game, but nothing really bad, given my pc configuration.
Today, I loaded a game (around 125 AD) and it was surprisingly slow, even more than what I see in the last turns.
I reinstalled my video card driver, nothing happened.
I tried creating a .bat file to give it high priority and also nvHardPage to change video card configuration. I got crap graphics and it was still very slow.

My PC config:
Athlon XP 1800+
1G Ram
GeForce 5200, 128 M
win xp

I run graphics set to Low, single units, no movies, etc., and the alias thing at 0.

Any clues on what might be wrong with me?


Repair Guy
Retired Moderator
Dec 17, 2005
Baden-Württemberg, Germany
Nothing is wrong with you ;)
Maybe your machine though :mischief: seriously 128 mb of graphics memory is on the low end of what civ and especially BtS needs (this is the optimistic way of putting it). Most likely what it does is use some of your RAM for the graphics memory which in turn is not much (Civilization needs lots of memory and 1 GB of RAM is also on the low end). So while you could try updating to 3.13 it will probably not solve the graphics problem (it does have some graphics tweaks, but I doubt it'll be enough).
You'll probably end up needing more memory and/or a better graphics card.
That said: open your ...\My Games\Beyond the Sword\CivilizationIV.ini with any texteditor and set the following values to 1:
; Dont show the game background during movies - may speed up movie playing
HideMovieBackground = 0

; Allows some memory savings *** ALT-TAB WILL NO LONGER FUNCTION ***
MemSaver = 0

; Show movies using hi-color, not true-color (may be faster)
Bink16Bit = 0

; Copy ever other scanline during movie playback (faster)
BinkInterlace = 0

; Specify the number of turns between autoSaves.  0 means no autosave.
AutoSaveInterval = 4

this will help save some more memory, though it will not magically improve your machine ;).


May 23, 2007
Well, I reinstalled the game and it went back to normal.
There should be something wrong...

But now, it seems that my graphics are still tweaked by nvHardPage (I think I set the values as they were before). Is there a way to reset it?


Mar 13, 2007
I had the exact same PC setup as you. You can go back inside NvHardpage and change back your settings but I would recommend leaving the pixel and vertex shader under the DirectX column set to 1.1. The game will perform faster with that set up.
Top Bottom