1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Game Crashes as soon as I attack an Indian Camp

Discussion in 'Civ4Col - Bug Reports' started by dorical, Apr 26, 2009.

  1. dorical

    dorical Chieftain

    Joined:
    Apr 26, 2009
    Messages:
    1
    I played the Northwestern map several times but this is the first time I have problems with attacking the Indian camps.

    (See attached saved game)

    As soon as I attack Kanatsiohareke (right next to Jamestown in New Brunswick) the game crashes. I tried using different units at different times but the result is the same. Does anyone know what's going on?
     

    Attached Files:

  2. dalgo

    dalgo Chieftain

    Joined:
    Feb 23, 2002
    Messages:
    1,425
    Gender:
    Male
    Location:
    Auckland, New Zealand
    I can't help with your problem except to confirm that it exists. I loaded down your save and got the same result, both with the cannon and dragoon. I am using vanilla and the patched version of the game.
     

Share This Page