1. Firaxis celebrates the "Asian American and Pacific Islander Heritage Month", and offers a give-away of a Civ6 anthology copy (5 in total)! For all the details, please check the thread here. .
    Dismiss Notice
  2. Old World has finally been released on GOG and Steam, besides also being available in the Epic store . Come to our Old World forum and discuss with us!
    Dismiss Notice

Getting voice to stay off?

Discussion in 'Alpha Centauri' started by jez9999, Apr 27, 2021.

  1. jez9999

    jez9999 Chieftain

    Joined:
    Apr 27, 2021
    Messages:
    6
    I don't like the voice effects in SMAC, I find them irritating. In the Audio/Visual Preferences you can turn them off by toggling the button to:Voice Off

    However each time I exit and start the game again, it seems to turn itself on! Even though I go to Audio/Visual Preferences and it says Voice Off (I also turned the voice volume down to zero), I get the voice (like 'turn complete') with the full volume. Only by toggling voice to on then off again does it again turn off the voice.

    Is this a known bug in SMAC? And is there a way I can disable voice permanently?
     
  2. jez9999

    jez9999 Chieftain

    Joined:
    Apr 27, 2021
    Messages:
    6
    OK, for some reason I tried again setting the Voice volume to zero (and ensuring that Voice Volume=0 was set in Alpha Centauri.Ini) and this time it worked. Voice is still technically on (I think that's a bug) but it might as well not be because volume is zero. Cool.
     

Share This Page