• Civilization 7 has been announced. For more info please check the forum here .

gotm saves

BIGRICK said:
where do i save the gotm installer and patch? thx
Hi - a bit more information please?

Which version do you want to play? If you're wanting to play the Conquest game, you only need to make sure that Conquests has been patched to version 1.22f - no GOTM installers required.

If you want to play the Classic game, if you have Play The world, then it needs to be patched to 1.27f => but you don't need any GOTM installers.
 
Have you downloaded the installer? If not, then get it from this link.

Just download it to you "C" drive (or anywhere else that you want), and run it. It should install all the files you need to the correct directories (just follow the on-screen instructions). If you have any questions, then post them back here. :)
 
Top Bottom