Hacked Editor is Unnecessary


Oct 3, 2001
If you click 'Rename', then 'Cancel', then press 'a' or 'd' on the keyboard to add or delete, respectively, the add or delete box will come up.
Thanks for the info.
Hi Skywalker,
Does this only work for the PC version.... I am using the Mac version of the game.

I will try it nonetheless ....

Since this is now possible, could any of the good programers get to work on creating a tutorial on how to make sure the aditional animation is there?
You don't even need to do a "rename" then "cancel". Just press tab to highlight the "rename" button and it will work. I tried adding sping missions, eras, and other odd things and it couldn't load the game. So even if you can add something doesn't mean it will work. I haven't tried starting a new game with a fifth era though.
I meant for civs. This could mean we might be able to have infinite numbers of civs in the game. I personally wouldn't mind the Canadian or Finnish civs.
I don't think you can add eras and civs--the game will not handle it. I've tried adding a civ and the game crashed right after clicking "New Game" or "Quick Start." When I tried adding a future era after the modern era, the game didn't crash, but I could never progress into the future era, even after researching all the modern era techs. So although you can use the editor or the Civ3MultiTool to add things, the game won't necessarily work if you try to add certain things.
So far, I have tried to add Citizens and Units, and it has worked like a charm for me.... As I add new things, I'm sure i'll get into problems.

So far, So good...
Tried it yesterday, and it works like a charm.

Great hint !

Top Bottom