1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

[R&F] Help with mod removing extra settler

Discussion in 'Mod Creation Help' started by DrJambo, Feb 9, 2018.

  1. DrJambo

    DrJambo Crash-test dummy

    Joined:
    Dec 27, 2001
    Messages:
    1,013
    Location:
    Athens of the North (Edinburgh)
    Can anyone tell me why this very simple mod to remove the extra settler the AI gets at Emperor doesn't work?
     

    Attached Files:

  2. DrJambo

    DrJambo Crash-test dummy

    Joined:
    Dec 27, 2001
    Messages:
    1,013
    Location:
    Athens of the North (Edinburgh)
    The mod appears in the additional content part ok, it's just when I select it, it then doesn't appear in the list of "Mods in use" in-game.
     
  3. LeeS

    LeeS Imperator

    Joined:
    Jul 23, 2013
    Messages:
    5,341
    Location:
    Illinois, USA
  4. DrJambo

    DrJambo Crash-test dummy

    Joined:
    Dec 27, 2001
    Messages:
    1,013
    Location:
    Athens of the North (Edinburgh)
    I created this with Modbuddy and edited the existing xml files to change reference to Emperor for the free settler to referencing Immortal. Please can you outline what I need to do in Modbuddy or wherever else to create the action?
     

Share This Page