Hint: How to disable Depth of Field

GAGA Extrem

Emperor
Joined
Dec 24, 2008
Messages
1,589
A little hint for those who dislike the "Depth of Field" effect in BE that makes the map blurry on the upper edge of the screen: Go to "Advanced" graphics setting and set "Overlay Quality" to anything except high.

Hope that saves you a few needless restarts!
Fly save! Live long and prosper! :scan:
 

Zeriel

Chieftain
Joined
Oct 24, 2014
Messages
1
A little hint for those who dislike the "Depth of Field" effect in BE that makes the map blurry on the upper edge of the screen: Go to "Advanced" graphics setting and set "Overlay Quality" to anything except high.

Hope that saves you a few needless restarts!
Fly save! Live long and prosper! :scan:

Any reason this wouldn't work? No matter what I change the overlay quality to, the depth of field effect remains. It's really brutal, too, blurs everything not in the exact center. =/

Edit: found it, it's an option in a txt config file.
 

rkade8583

Realism Invictus Player
Joined
Jun 30, 2003
Messages
772
Location
Washington
Can you put which one and where it is because I can't see a damn thing in this game because of that fog (and having to drop the resolution to 1024x768 just to read the text because 1280x720 doesn't exist for some reason.)

Oh stratview... you could have saved all of this trouble.

edit: That's another thing. WHY DID THEY MAKE THE GAME FUZZY??? What sense does that make? That feels like a big middle finger RIGHT AT ME! "You want strat view because of your eyes? Well HERE! Have some "artistic" fuzz just so you can have an even harder time playing! While we're at it, we'll even shine a light on the top third of the screen so you REALLY can't see anything because we love your money and we hate you personally for bugging us as much as you did."

I mean I know that's not the reason they did it but I'm steamed and I needed to vent.
 

Ryika

Lazy Wannabe Artista
Joined
Aug 30, 2013
Messages
9,395
Documents\My Games\Sid Meier's Civilization Beyond Earth\GraphicsSettings.ini
Open it with a texteditor and change "Enable DoF = 1" to 0.
 

rkade8583

Realism Invictus Player
Joined
Jun 30, 2003
Messages
772
Location
Washington
Thanks so much, Ryika. That fuzz along with the border made it impossible for me to play BE without getting a screaming headache.

edit: and you have saved this game for me. Thank you so much! If you happen to find out how to get rid of that top-border, I'd be much obliged. I turned off DoF, blurryui, and the one above that but that stupid border is still there.
 

GAGA Extrem

Emperor
Joined
Dec 24, 2008
Messages
1,589
Sorry for the confusion then. Apparently setting everything to "low" and then upping it again disabled DOF without re-enabling it again (for some reason). So it seemed my connection with overlay details was bogus.
So thanks for clearing that up and: Godspeed!
 

bhavv

Glorious World Dictator
Joined
Jun 13, 2006
Messages
7,358
Documents\My Games\Sid Meier's Civilization Beyond Earth\GraphicsSettings.ini
Open it with a texteditor and change "Enable DoF = 1" to 0.

I want to award you with all the cookies in the world.

DOF has to be the worst graphical effect, it doesn't make things look better it makes everything worse! Wth even use it in a map based strategy game?
 

Barathor

Emperor
Joined
May 7, 2011
Messages
1,202
Thanks for the tip, I may have to try this! Sure, the effect is nice, it makes the alien atmosphere seem more dense and such. It also really makes popup windows "pop" when they contrast the blurry background.

However, I found myself frustrated quite a few times during popup windows (I think particularly the quest ones) when I couldn't see my yields and totals along the top bar to help me decide what to do. Even hovering the mouse over them in hopes of a tooltip didn't work.
 

IphStich

Chieftain
Joined
Oct 24, 2014
Messages
68
Documents\My Games\Sid Meier's Civilization Beyond Earth\GraphicsSettings.ini
Open it with a texteditor and change "Enable DoF = 1" to 0.

OMG THANK YOU!!!
NOW I can see!1
 

Dasta

Chieftain
Joined
Apr 20, 2013
Messages
62
Documents\My Games\Sid Meier's Civilization Beyond Earth\GraphicsSettings.ini
Open it with a texteditor and change "Enable DoF = 1" to 0.

+1 for the hero. I already wear glasses for my vision too, so that was really messing me up.
 

acabose00

Chieftain
Joined
Mar 6, 2012
Messages
4
What were they thinking? Not even an option in game to disable this crap.

Thanks for the help!
 

Aristos

Lightseeker
Joined
Dec 11, 2001
Messages
3,912
Location
Deep inside...
You probably want to change this line in same file also:

Enable UIBlur = 0
 

Barathor

Emperor
Joined
May 7, 2011
Messages
1,202
You probably want to change this line in same file also:

Enable UIBlur = 0

Thanks, I was actually just going to ask about this. :) I gave the depth of field another chance today, but no, I think I rather have everything crisp and clear. Plus, perhaps it'll give a small performance boost with it disabled, though, things have been running well so far.

So, does that disable the entire blur when a popup window appears? Or, does it just disable the UI elements, like the top bar? Well, I guess I'll find out in a minute.

EDIT: Okay, just restarted the game with both settings disabled. MUCH better!! (Disabling the 2nd setting disables all the blur behind a popup window.)
 

Gorhaax

Warlord
Joined
Jul 30, 2011
Messages
192
I disabled the UI Blur, DOF and both Blooms. Game looks Beautiful now, so longer ugly and depressing.
 
Top Bottom