1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Install Failure, Problem with CD 2?

Discussion in 'Civ4 - Bug Reports' started by I_batman, Oct 28, 2005.

  1. I_batman

    I_batman Chieftain

    Joined:
    Jun 22, 2004
    Messages:
    1,261
    Location:
    markham, ontario
    Loading game on an IBM T-42 Laptop.

    1. Inserted Disc1- Install into CD Drive. Click on Install. Things seem to be OK.
    Getting something like Screen 1 jpeg:

    2. Then I get a prompt for 2nd CD. I remove first CD, and put in 2nd CD labelled Disc 2 - Play.

    This is what I see before and immediately after I load the 2nd CD, Screen 2 Jpg:


    3. I hear the CD Drive fire up for the 2nd CD, then up pops Screen 3 Jpg:

    4. I then click on the data.cab file, the only file showing up, and it comes up as invalid format, whatever that means. See jppg 4.

    5. Then after I manage to get back to the main screen, I see this jpg 5.

    Only option I have is cancel.

    I was going to show jpeg 6 of me screaming expletives at the CD's, but thought it would lose its impact without sound.

    This is the second time I have installed, and the results are exactly the same both times.

    I managed to get to Take2 support which was a miracle itself.
    BTW, the phone number in the back of the manual for Canadian support is wrong. The last 4 numbers state 0217, when it is 0127. That is always a good sign of Quality Control.

    Now, the nice little support tech I talked to after the obigatory 10 minute wait was as useful as a pet turtle doing support.
    He informed me that my Video chip set would not support the game, so why botehr installing. I told him thanks, but I want to ensure that the CD's were not defective. I know the Radeon Mobility set has T&L problems, but I am getting a more powerful computer very soon, with a better video card.

    He then told me that my Virus checker could be interfering with the install. I explained that I have NEVER had an install problem with dozens of programs I have loaded on this machine, many more intricate than a 2 CD comp game.

    He then suggested that because of all the programs running in my start up menu were interfering with the install of this game. Once again, I have installed many, many programs more demanding than this without incident.

    So can anybody give me an idea what the problem is.

    Oh, and yes, I rebooted and only was given the option to "play", not install.
    And the only uninstall available is a manual install, which does indeed require a regedit command.

    That was how I was able to try the install again.
     

    Attached Files:

  2. mjm801

    mjm801 Chieftain

    Joined:
    Oct 28, 2005
    Messages:
    21
    When I had the insert CD 2 screen (the same one you show) I put in the CD and did nothing after a few seconds installation contiued without me clicking anything.
     
  3. I_batman

    I_batman Chieftain

    Joined:
    Jun 22, 2004
    Messages:
    1,261
    Location:
    markham, ontario
    Mine just sits there, spinning, then the screen pops up like show.
     
  4. oconp88

    oconp88 Chieftain

    Joined:
    Jan 15, 2006
    Messages:
    3
    I am having a similar issue and am wondering if there was a resolution?
     

Share This Page